Sudden Increase in 404, and 502


#1

I tried checking the links, couldn’t identify those links where those came from. I installed Voice theme earlier Later on shifted to another one…

Ok could identify few links, which was there while installing voice theme…

Is there any quick way to purge the old links…
Need help please


#2

Hi @Navin_Rao, 6k+ “Not Found” is pretty weird, are you running a forum or what’s the kind of website you are running? :slight_smile:


#3

@pradeepkumar - yes that was my worry about…
Not a forum, a simple blog… It’s was crawled yesterday by the boys. Earlier crawled… it seems it’s persisting from March 2017 when I shifted from blogger to WP…


#4

Did you change your website’s permalinks recently @Navin_Rao? How many articles do you have overall? :slight_smile:


#5

I have only 88 posts pradeep, haven’t changed any permalink… it’s the same “postname”. And If required I change before publishing itself…

Old links are working from search engine as well…
As I redirected while migrating… Using plugins…
All social, Google are working fine…


#6

Examples of the shitty Error links


#7

@Navin_Rao bro, looking at the errors in this screenshot, I guess, these are randomly created by your theme or any plugin, I mean, tags like “featured”, “popular”, “random”, etc. These pages are generated and they are broken now.

I would suggest you to de-index “/page” and remove the ‘/uncategorized’ from search engines now, that might help to reduce a bit. You can do this via Yoast SEO bro.

Highly recommend you to install “Broken Link Checker” plugin and fix all the other internal broken links as well, try to reduce this 6k count and we shall work on removing the rest bro. :slight_smile:


#8

@pradeepkumar - okay bro, I will squeeze Yoast now…
I am pretty much sure these all happened after I uninstalled voice theme…I will get back to you in this, hoping we could lower down the number of errors :slight_smile:


#9

@pradeepkumar - Bro,
Removed tags and unrequired categories.
Pages “No - indexed” from yoast.
Refetch the whole site… (What would be the waiting time of re crawling report ?)
Installed Broken link checker, and fixed few links with the help of it…
Thanks…


#10

Not sure buddy, maybe a few days, hopefully. :slight_smile: Do kindly update me the ‘404’ errors status after this bro.


#11

@pradeepkumar sure bro… :slight_smile: