Not able to overcome "reCAPTCHA V1 IS SHUTDOWN" error. Help!

recaptcha

#1

I was downloading a video from a web site, their reCAPTCHA area will usually work properly, but these days I’m simply getting messages like “reCAPTCHA V1 IS SHUTDOWN”, not able to do anything here. Please help me!


#2

This reCAPTCHA thing is by Google, they also have “I’m not a robot” security/spam verification thing.

The reason why you are getting this error is because - “Any calls to the v1 API will not work after March 31, 2018.”

Looks like they officially deprecated v1 and they (site owners) should upgrade to v2 quickly.

If you still want to download the files, then try submitting without entering anything, or try to enter some random characters, even maybe the word “reCAPTCHA” might work. I remember doing this once and I was able to access the page easily.


#3

Thanks @pradeepkumar sir, it worked wonderfully. It didn’t work at first but I tried refreshing it again and then I entered the error words displayed it got accepted. I downloaded the file successfully. Thank you. :smiley: