No follow Links - Doubt while linking to other site


(Anvesh reddy) #1

While giving no follow links rel=“nofollow” is a way
Can we use rel=“noreferrer noopener” also to give no follow link?


(Pradeep Kumar) #2

I don’t really think rel="noreferrer noopener" will impact in any SEO way bro… this is just a referrer information tag, like browser name, OS, etc. :slight_smile:


(Arjunsinh Chauhan) #3

Yes rel attribute can have multiple values according to w3c

So if you use <a href="https://www.example.com" rel="noreferrer noopener">example.com</a> then it will consider as nofollow link.

You can read my answer on SE as well about this.


(Anvesh reddy) #4

So how to give nofollow link
1)rel="nofollow"
2)rel=“noreferrer noopener”

When i insert rel=“nofollow”, save it nd return to see the code the rel=“nofollow” disappears


(Sabari Nath S) #5

Am using WP External Links to assign default settings to all by internal and external links.


(Pradeep Kumar) #6

Bro, you said that issue was fixed right? :frowning: You are still getting that?


(Anvesh reddy) #7

Yes its was fixed, but again Iam facing it bro :frowning:


(Pradeep Kumar) #8

Can you go to the “Text” tab and place the link bro?

WordPress Post Editor Text Tab


(Anvesh reddy) #9

yes i have done
after adding rel=" nofollow", i have updated it, again when i return to check this is the thing happened rel=“noopener”


(Pradeep Kumar) #10

Yoast SEO plugin is able to detect this ‘nofollow’ link bro?


(Arjunsinh Chauhan) #11

Noopener attribute will be automatically added on your link, if you’re using Wordpress 4.7.4.

I will suggest to leave the default setting as it is, it will not going to harmful for you. And as I said if your link is like this <a href="https://www.example.com" rel="noreferrer noopener">example.com</a> then still Google consider it as nofollow link.


(Anvesh reddy) #12

Donno how to check with that
could you help plz


(Pradeep Kumar) #13

Sure bro, under the “Analysis” section, did you see something like this? 0 nofollowed link(s)? :slight_smile:


(Anvesh reddy) #14

It is giving normal outbound not the nofollow


(Pradeep Kumar) #15

Can you kindly add these two then bro?

rel=”noopener noreferrer” rel="nofollow"


(Upasna) #16

Hey Pradeep, I am using No follow external link plugin.But when I see the external link added under Yoast, it says normal link but not nofollow. Why is it so?


(Pradeep Kumar) #17

Hi @Upasna, I think Yoast SEO plugin just sees the current post editor and analyzes whether any rel="nofollow" is present inside the article. The “Nofollow External Link” plugin you are using, does the job after you publish the article and it’ll automatically add rel="nofollow" overall. :slight_smile:


(Upasna) #18

Thanks for your valuable answer Pradeep.